Some webpages flicks when photos are displayed

RESOLVED DUPLICATE of bug 923309

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 923309
4 years ago
10 months ago

People

(Reporter: Pablo Terradillos, Unassigned)

Tracking

27 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131009])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131007030203

Steps to reproduce:

1 - Open a facebook page.
2 - Click on some image element in order to see it larger.




Actual results:

The image makes some stranges flicks.

* It also happens in other websites with larges images.


Expected results:

The image should have been displayed normally.

Comment 1

4 years ago
Please check if it happens in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If it does, use mozregression http://harthur.github.io/mozregression/ to find when it started.

Also, compare with bug 923694 and bug 923309.
Flags: needinfo?(tehsis)

Updated

4 years ago
Whiteboard: [bugday-20131009]
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(tehsis)
Resolution: --- → DUPLICATE
Duplicate of bug: 923309

Comment 3

10 months ago
[Tracking Requested - why for this release]:

[Tracking Requested - why for this release]:

[Tracking Requested - why for this release]:

Release Note Request (optional, but appreciated)
[Why is this notable]:
[Affects Firefox for Android]:
[Suggested wording]:
[Links (documentation, blog post, etc)]:
You need to log in before you can comment on or make changes to this bug.