mismatch of password and confirm password

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: priyanka, Unassigned)

Tracking

({64bit})

Details

Attachments

(1 attachment)

2.68 KB, application/x-javascript
Details
(Reporter)

Description

4 years ago
Created attachment 814304 [details]
debug.js

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (Nightly/Aurora)
Build ID: 20091102152451

Steps to reproduce:

logged in. filed a bug. 


Actual results:

abc xyz


Expected results:

pqr stu
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: 64bit
Resolution: --- → INVALID

Updated

4 years ago
Component: Page Info → General
Product: SeaMonkey → Firefox
Resolution: INVALID → DUPLICATE
Version: SeaMonkey 2.24 Branch → unspecified
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: General → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.