Closed Bug 924317 Opened 8 years ago Closed 8 years ago

Clean up ecma_6/Generators iterator tests

Categories

(Core :: JavaScript Engine, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 924318

People

(Reporter: wingo, Unassigned)

Details

tests/ecma_6/Generators includes a version of assertIteratorResult that has the expected values first, unlike the one in jit-tests/lib/iteration.js.  This patch will change the jstests to match the jittests, and to match the general (ACTUAL, EXPECTED) argument order.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924318
You need to log in before you can comment on or make changes to this bug.