[Meta] Feedback from the Beta

RESOLVED DUPLICATE of bug 910513

Status

RESOLVED DUPLICATE of bug 910513
5 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

(Depends on: 1 bug, {meta})

Details

(Whiteboard: [redesign beta])

(Reporter)

Description

5 years ago
In order to be sure that we have answered (whatever the answer is) to the beta feedback, I will link bugs issued after the beta here. That way I can track them and be able to bug the right people if we forget to answer to them, without having to assign them immediately to a dev.

Maybe this bug should block bug 910513, but I'm not sure.
(Reporter)

Updated

5 years ago
Depends on: 924353

Updated

5 years ago
Whiteboard: [redesign beta]
(Reporter)

Updated

5 years ago
Depends on: 924799
(Reporter)

Updated

5 years ago
Depends on: 924817
(Reporter)

Updated

5 years ago
Depends on: 924844
(Reporter)

Updated

5 years ago
Depends on: 924847
(Reporter)

Updated

5 years ago
Depends on: 924855
(Reporter)

Updated

5 years ago
Depends on: 924875
(Reporter)

Updated

5 years ago
Depends on: 924881
(Reporter)

Updated

5 years ago
Depends on: 924906

Updated

5 years ago
Keywords: meta
(Reporter)

Updated

5 years ago
Depends on: 926304
(Reporter)

Updated

5 years ago
Depends on: 926306
(Reporter)

Updated

5 years ago
Depends on: 926308
(Reporter)

Updated

5 years ago
Depends on: 926312
(Reporter)

Updated

5 years ago
Depends on: 926316
(Reporter)

Updated

5 years ago
Depends on: 926317
(Reporter)

Updated

5 years ago
Depends on: 926319
(Reporter)

Updated

5 years ago
Depends on: 926324
(Reporter)

Updated

5 years ago
Depends on: 926327
(Reporter)

Updated

5 years ago
Depends on: 926337
(Reporter)

Updated

5 years ago
Depends on: 926348
(Reporter)

Updated

5 years ago
Depends on: 924583
(Reporter)

Updated

5 years ago
Depends on: 924767
(Reporter)

Updated

5 years ago
Depends on: 926399
(Reporter)

Updated

5 years ago
Depends on: 926405
(Reporter)

Updated

5 years ago
Depends on: 926425
(Reporter)

Updated

5 years ago
Depends on: 926450
(Reporter)

Updated

5 years ago
Depends on: 926853
(Reporter)

Updated

5 years ago
Depends on: 926858
(Reporter)

Updated

5 years ago
Depends on: 926862

Updated

5 years ago
Depends on: 912967

Updated

5 years ago
Depends on: 917263

Updated

5 years ago
Depends on: 925144

Updated

5 years ago
Depends on: 925145

Updated

5 years ago
No longer depends on: 912967

Updated

5 years ago
No longer depends on: 926312

Updated

5 years ago
No longer depends on: 926304

Updated

5 years ago
No longer depends on: 926308
(Reporter)

Updated

5 years ago
Depends on: 927342

Updated

5 years ago
No longer depends on: 924799

Updated

5 years ago
No longer depends on: 924875

Updated

5 years ago
No longer depends on: 926853

Comment 1

5 years ago
We've got way too many tracking bugs. I'd like to close this one (or dupe it to 910513) so it is easier to keep all of the redesign bugs in one list.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910513

Updated

5 years ago
No longer depends on: 925145

Updated

5 years ago
No longer depends on: 925144
(Reporter)

Updated

5 years ago
Depends on: 944315
You need to log in before you can comment on or make changes to this bug.