Closed Bug 924420 Opened 6 years ago Closed 6 years ago

Fix failing settings/test_settings_change_keyboard_language.py on aurora

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: moz.teodosia, Assigned: moz.teodosia)

References

Details

(Whiteboard: [gaia-ui-test])

Attachments

(1 file)

settings/test_settings_change_keyboard_language.py is failing on aurora because _active_keyboard_link_locator needs to be updated.
Assignee: nobody → moz.teodosia
Whiteboard: [gaia-ui-test]
Pointer to Github pull-request
Attachment #814411 - Flags: review?(zcampbell)
Attachment #814411 - Flags: review?(bob.silverberg)
Comment on attachment 814411 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/12726

Waiting on a clean Travis build.
Attachment #814411 - Flags: review?(bob.silverberg) → review+
https://github.com/mozilla-b2g/gaia/commit/6b74668e891ca9a32da5598077216c9d703e04c2
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Attachment #814411 - Flags: review?(zcampbell)
Duplicate of this bug: 923570
You need to log in before you can comment on or make changes to this bug.