Frequent restarts of crestron pro 2 controller

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
3 months ago

People

(Reporter: mzanini, Assigned: mzanini)

Tracking

(Blocks: 1 bug)

Details

(Assignee)

Description

5 years ago
The crestron apps have become increasingly unresponsive as far as vidyo room search buttons and deafault camera position buttons in multiple rooms around the SFO office (java, francis ford copolla, the warfield). When doing conference room checks I start the crestron app and room search will not work and t9 text will not work. restarting the crestron pro 2 controller will resolve the issue but we need to figure out why this is happening in the first place.

I will be updating this bug when I have to restart a crestron controller for tracking purposes.

Comment 1

5 years ago
We're working with Guillermo for VPN access so we can pull error logs as soon as we hear about these issues - and hopefully before you have to reboot a processor.  A few questions:

- Does the rest of the Crestron control besides the Vidyo work (page changes, display & volume control, etc.)?
- Is this mainly happening in the Java/Latte/Coppola-style rooms (these run on the Crestron MC3)?  Is Warfield the only PRO2 that has issues?  Are the larger new rooms having the same issues (Espresso, Macchiato, Cappucino, Americano, Ansel Adams)?

Answers to these will help us narrow down which processor models are having issues or whether the issue is Vidyo-related.
(Assignee)

Comment 2

5 years ago
In Machiotto the default camera position button is not working. In Latte the room search buttons are not functioning. In Cappuccino the connect button in audio conference is not functioning  In Java the room search buttons are not functioning. In Francis Ford Coppolla the room search buttons are not functioning. The warfield was having room search botton and default camera position button issues but after the restart it has been working fine. These are all the non functioning buttons I have found.

Updated

5 years ago
Assignee: desktop-support → mzanini
@Aaron - any update here?

Comment 4

5 years ago
Still no VPN access for AVDG; we'll have to send someone out for service to resolve this in person - I'll have Jared work directly with Joel on that.  The issues with the three small rooms (Latte, Java, Coppola) are probably due to an issue with the HD-50 units having locked up their TCP sockets in some way.  The issues in Macchiato and Cappuccino need to be looked at and troubleshot.
Thanks Aaron - do you have a bug open for VPN access or only verbal? Maybe I can help push things along for your team.
(Assignee)

Comment 6

5 years ago
I have restarted the crestron controller for Machiotto and it has resolved the issue in that room. the others are still experiencing problems.

Comment 7

5 years ago
Thanks Michael.

Joel: we don't have a bug open, just verbal requests to Guillermo and Richard to assist us with VPN access - anything you can do to move things along would be appreciated.

In the meantime, Jared will reach out for access to the rooms that need assistance - our main priority is Cappuccino since it seems to be the only room with an audio call issue.  Jared will take a look at the "small" (formerly "Agati") rooms and I'll help him remotely to determine if the disconnect is complete and if it's on the Crestron or the Vidyo side.  If anything is offline when Jared gets there we can have him pull error logs from the Crestron processor to find out what's going on.  If they're working when he comes we'll have to wait for you to report that something has dropped off and respond at that time (hopefully via VPN).
@Aaron - In regards to VPN, we have a bug open to get you VPN, but we need one piece of info from you. What is your host OS? We will later need you to generate a public key, but that is a little later down the line.

@Jared - When would you be able to come into SFO to check out said rooms? Please let me know so I can book out the rooms.

Comment 9

5 years ago
Hey Joel,

Will Thursday work for you?  I can get an early start before hours so we don't have to take up too much of the day.  I'll leave myself open for the day.  Let me know.

Comment 10

5 years ago
@Joel: We should go with Windows 7 since the A/V software is all Windows-based.  Anyone at AVDG running a Mac has Windows 7 installed as well, so it's the most universal choice.
(Assignee)

Comment 11

5 years ago
I have received an incident about the room search buttons not responding in Ansel Adams so I have restarted the Ansel Adams crestron controller and it has resoled the issue. The other rooms are still experiencing issues.
(Assignee)

Comment 12

5 years ago
Ansel Adams room search buttons not functioning again.
Are you restarting the app on the iPad or the crestron controller in the rack?
(Assignee)

Comment 14

5 years ago
These are my steps: I quit the app first. Then if that doesn't work i reset Network settings on the iPad. Then if that doesn't work I will restart the controller.
(Assignee)

Comment 15

5 years ago
Learned to resolve the issue properly from guillermo. closing.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
:zanini - what are the proper resolve steps?
(Assignee)

Comment 17

5 years ago
Step 1: close the crestron app and restart it. If not resolved continue.
Step 2: Restart the iPad.If not resolved continue.
Step 3: Restart Network Settings. If not resolved continue.
Step 4: Restart the Crestron Processor(In large setup its the large crestron processor Module, In the small setup its the small processor module with the antenna)
Product: mozilla.org → Infrastructure & Operations

Updated

3 months ago
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.