Closed Bug 924581 Opened 8 years ago Closed 8 years ago

[Messages] Recipient display text issues: flash or disappear when losing focus

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:koi+)

RESOLVED DUPLICATE of bug 918671
blocking-b2g koi+

People

(Reporter: rwaldron, Assigned: evhan55, NeedInfo)

Details

(Keywords: regression)

While bisecting git history for #924163, I discovered that a similar, but different issue was introduced in this commit: https://github.com/mozilla-b2g/gaia/commit/bca41fe990f748d23035c1c4588cff73c21b8ad4

Repro 1:

1. In the recipient field, type anything and hit <enter>
2. Tap in the "Message" field

Actual: 

The content of the accepted recipient entry will disappear (along with the border)


Repro 2:

1. In the recipient field, type anything and hit <enter>. Repeat once.
2. Tap in the "Message" field

The content of the accepted recipients will disappear for a moment, but will ultimately reappear.


Requesting koi? for this regression
triage: koi+ regression
blocking-b2g: koi? → koi+
is this ok to target this bug for v1.2 c3 by Oct 25?
Flags: needinfo?(waldron.rick)
Evelyn will work on this.
Assignee: waldron.rick → evelyn
After the reduced test case for 918671 and discovering that random CSS lines cause this issue to appear, we all seem to feel that this is a repaint issue on the devices, especially since none of these reproduce on desktop.

So I am going to dupe this with 918671
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918671
You need to log in before you can comment on or make changes to this bug.