If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add SVN access to Branislav Rozbora LDAP account

RESOLVED DUPLICATE of bug 924590

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 924590
4 years ago
4 years ago

People

(Reporter: pascalc, Assigned: marcia)

Tracking

Details

(Reporter)

Description

4 years ago
Please create an LDAP/SVN account for:

Name: Pedro García Rodríguez
Locale: es-ES
email: pgarcia@mozilla-hispano.org

This contributor needs to be added to the @localizers group on SVN so as that he can work on maintaining Firefox webparts for his locale.

Shannon and Marcia are CCed to the bug for the paperwork.

Pedro, the committer's agreement should be filled in, signed and transmitted to Shannon Armitage (sarmitage@mozilla.com) and Marcia Knous (mozillamarcia.knous@gmail.com). Instructions are here: http://www.mozilla.org/hacking/notification/

Thanks
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924590
You need to log in before you can comment on or make changes to this bug.