RFE - Heirarchical component structure

RESOLVED DUPLICATE of bug 43940

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 43940
17 years ago
5 years ago

People

(Reporter: Bruce Edge, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
Rather than just one level of component selection, have a multi-level component
heirarchy.
As components become more feature rich, bugs need to be more specific, and
target a sub-component. A 2 tier system would be acceptable, but more would be nice.
ie: rather than just 'Bugzilla', perhaps have 'Bugzilla/UI/query'.
admittedly, you could just structure one's component list approriatly, eg:
Bugzilla_UI_query
Bugzilla_UI_new
etc...
But this would make the component list very long and difficult to navigate.

*** This bug has been marked as a duplicate of 43940 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.12 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.