Unable to submit bugzilla query forms in apprunner and viewer

VERIFIED FIXED

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Tomi Leppikangas, Assigned: karnaze (gone))

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Unable to submit forms in apprunner and viewer on linux/gtk build
Apprunner segfaults and viewer gets to some infinite loop
printing:
Reading file...Done
Reading file...
Reading file...Done
Reading file...


Maybe duplicate of 9137? It crashes after opening second window,
maybe that dialog?
(Reporter)

Comment 1

19 years ago
apprunner from 19990707 build works, viewer has still problem.

Updated

19 years ago
OS: Linux → FreeBSD

Comment 2

19 years ago
If apprunner works but viewer doesn't, that's fine. karnaze, I don't have and
can't get FreeBSD. Tomi, if this is now working for you on apprunner, please
mark this bug either WORKSFORME or FIXED and verify it as such. Thanks!
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

19 years ago
Ok, marking as fixed. There is bug #6399 for viewer, maybe
i reopen it.

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.