Closed Bug 924959 Opened 6 years ago Closed 6 years ago

Intermittent test_import_script.py test_import_script.TestImportScriptChrome.test_import_two_scripts_twice | ScriptTimeoutException: timed out

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 909129

People

(Reporter: emorley, Unassigned)

Details

(Keywords: intermittent-failure)

b2g_emulator mozilla-central opt test marionette-webapi on 2013-10-09 07:10:12 PDT for push 2a8a173a0ae1

slave: talos-r3-fed-04

https://tbpl.mozilla.org/php/getParsedLog.php?id=28875339&tree=Mozilla-Central

{
07:16:12     INFO -  TEST-START test_import_script.py
07:16:25     INFO -  test_import_script (test_import_script.TestImportScript) ... ok
07:16:30     INFO -  test_import_script_and_clear (test_import_script.TestImportScript) ... ok
07:16:36     INFO -  test_import_script_and_clear_in_chrome (test_import_script.TestImportScript) ... ok
07:16:40     INFO -  test_import_script_twice (test_import_script.TestImportScript) ... ok
07:16:48     INFO -  test_import_two_scripts_twice (test_import_script.TestImportScript) ... ok
07:16:50     INFO -  test_importing_another_script_and_check_they_append (test_import_script.TestImportScript) ... ok
07:16:53     INFO -  test_import_script (test_import_script.TestImportScriptChrome) ... ok
07:16:57     INFO -  test_import_script_and_clear (test_import_script.TestImportScriptChrome) ... ok
07:17:02     INFO -  test_import_script_and_clear_in_chrome (test_import_script.TestImportScriptChrome) ... ok
07:17:31     INFO -  test_import_script_twice (test_import_script.TestImportScriptChrome) ... ok
07:18:05     INFO -  test_import_two_scripts_twice (test_import_script.TestImportScriptChrome) ... ERROR
07:18:07     INFO -  test_importing_another_script_and_check_they_append (test_import_script.TestImportScriptChrome) ... ok
07:18:07     INFO -  ======================================================================
07:18:07     INFO -  ERROR: None
07:18:07     INFO -  ----------------------------------------------------------------------
07:18:07     INFO -  Traceback (most recent call last):
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette_test.py", line 132, in run
07:18:07     INFO -      testMethod()
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_import_script.py", line 77, in test_import_two_scripts_twice
07:18:07     INFO -      self.assertEqual(file_size, self.get_file_size())
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_import_script.py", line 157, in get_file_size
07:18:07     INFO -      """)
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette.py", line 1068, in execute_async_script
07:18:07     INFO -      filename=os.path.basename(frame[0]))
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette.py", line 572, in _send_message
07:18:07     INFO -      self._handle_error(response)
07:18:07     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette.py", line 621, in _handle_error
07:18:07    ERROR -      raise ScriptTimeoutException(message=message, status=status, stacktrace=stacktrace)
07:18:07    ERROR -  TEST-UNEXPECTED-FAIL | test_import_script.py test_import_script.TestImportScriptChrome.test_import_two_scripts_twice | ScriptTimeoutException: timed out
}
Blocks: 909129
Bug 909129 has been backed out for now.
No longer blocks: 909129
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 909129
You need to log in before you can comment on or make changes to this bug.