Update addon, addon release. [ dictionary, spelling, AMO ]

RESOLVED INVALID

Status

P3
normal
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: dellalibera, Unassigned)

Tracking

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I sent the updated addon to correct spelling in Portuguese.

Version 3.2b1-2.3 August 24, 2013
https://addons.mozilla.org/pt-br/firefox/addon/verificador-ortogr%C3%A1fico-para-p/contribute/roadblock/?src=dp-btn-devchannel&version=2.3-3.2b1



Actual results:

An editor AMO need to release the update.
(Reporter)

Updated

5 years ago
Component: Untriaged → General
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All

Comment 1

5 years ago
Not sure I understood this bug right, but it looks like it should be on AMO.
Component: General → Add-on Validation
Product: Firefox → addons.mozilla.org
Version: 24 Branch → unspecified
He should be released by the AMO. Someone needs to approve the update. Already there a long time.
This is a request for an add-on review, so it isn't really a bug.

However, the version number includes a 'b', which means the AMO system assumed it was a beta version, which is not reviewed and doesn't show up in the review queue. I'll fix the status so that it shows up and it can be reviewed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.