Crash in GKLAYOUT after install

RESOLVED FIXED

Status

P1
blocker
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: jay, Assigned: asa)

Tracking

({smoketest})

Trunk
x86
Windows 98
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE 2001072615

Crash in GKLAYOUT.DLL after install and before program start.

100% reproducible, cannot install this latest build.
win98
2001-07-26-15-trunk/mozilla-win32.zip
crashes on startup, showing splash, before profile selection appears (MOZILLA
caused an invalid page fault in module GKLAYOUT.DLL at 0167:603455f7.)
2001-07-26-06-trunk/mozilla-win32-talkback.zip
works ok.
Summary: Crash in GKLAYOUT after install → Crash in GKLAYOUT after install
2001-07-26-15-trunk/mozilla-win32-talkback.zip
crashes, talkback doesn't catch it
Since it's "after install and before program start" & I'm not using installer
builds -> general, for now...
Assignee: ssu → asa
Component: Installer → Browser-General
QA Contact: gemal → doronr

Updated

17 years ago
Severity: critical → blocker
Priority: -- → P1

Comment 3

17 years ago
FYI, prior to this build, some changes were backed out that included an IDL 
change, so this may be a bad dependency build. I hear they are doing win32 
clobber builds as we speak.

Comment 4

17 years ago
smoketest
Keywords: smoketest
(Reporter)

Comment 5

17 years ago
WFM fixed in build 2001072618. That was a quick one fellas !! 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
*** Bug 92529 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.