All users were logged out of Bugzilla on October 13th, 2018

packaged app icon is shown instead of privileged app icon

RESOLVED DUPLICATE of bug 899082

Status

P4
normal
RESOLVED DUPLICATE of bug 899082
5 years ago
5 years ago

People

(Reporter: arasbm, Assigned: mat)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 815079 [details]
privileged_app_wrong_icon_in_queue.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20130904120359

Steps to reproduce:

In the review queue, I clicked on an app called ScCinemas that based on its icon appeared to be a packaged app


Actual results:

When I enter the app I notice review options are disabled and looking at app manifest it is privileged


Expected results:

The app icon in the queue should have the P on it to show the app is privileged
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

5 years ago
Assignee: nobody → mpillard
(Assignee)

Updated

5 years ago
Priority: -- → P4
(Assignee)

Comment 2

5 years ago
This has nothing to do with privileged vs packaged, the app versions are mixed up, this is a known problem.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899082
You need to log in before you can comment on or make changes to this bug.