Netscape/AOL 401k provider site doesn't accept N6.1

VERIFIED DUPLICATE of bug 71246

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 71246
17 years ago
3 years ago

People

(Reporter: Stephane Saux, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Go to the above url and click on "My Account" on the top banner (far right).
Get a page that they sniffed and rejected the client.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 71246 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 3

16 years ago
verif
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.