Buttons to activate flash become transparent

RESOLVED DUPLICATE of bug 923542

Status

()

RESOLVED DUPLICATE of bug 923542
5 years ago
5 years ago

People

(Reporter: bj, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression])

(Reporter)

Description

5 years ago
Steps to reproduce:
o  Start Nightly with a new profile and Shockwave Flash 11,2,202,310.
o  On about:addons / Plugins change Flash to "Ask to Activate".
o  Visit http://www.comcast.com/wifi/default.htm?SCRedirect=true .
o  Click on "Activate Adobe Flash".
o  On the pop-up to activate flash, hover over the buttons.

Expected result:
The buttons stay visible.

Actual result:
The buttons become transparent on hover, showing the underlying page.

If you hover "Allow now" and move right, the gap between the buttons will also vanish. If you click "Allow and Remember" and move left the left the gap between the buttons stays gray.

Reproduced with the 9 October 2013 Nightly. Noticed a few times in the recent past. I have not attempted to activate plugins other than flash.
(Reporter)

Comment 1

5 years ago
When I click on the download arrow I'm seeing parts of the window popping up become transparent.

Unfortunately print-screen isn't capturing any of these displays.
(Reporter)

Comment 2

5 years ago
I disabled hardware acceleration and the problem still exists.
Whiteboard: [regression]

Comment 3

5 years ago
Dupe of Bug 923542 ?
(Reporter)

Comment 4

5 years ago
gfx.content.azure.enabled to false does fix the problem. (Thanks for finding the duplicate, Alice.)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923542
You need to log in before you can comment on or make changes to this bug.