check spelling does not work.

RESOLVED WORKSFORME

Status

()

Core
Spelling checker
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ill, Unassigned)

Tracking

24 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911155223

Steps to reproduce:

When adding comments to this site: https://bugs.kde.org/

the check spelling does not work. No misspelled words have wavy red line under them, even though check spelling is checked.


Actual results:

see above


Expected results:

check spelling should work

Comment 1

4 years ago
Works for me with Firefox 24 and Nightly (27).  I tested all the <textarea>s and the "Summary" <input> on this page: https://bugs.kde.org/enter_bug.cgi?product=abakus&format=guided

Could you please provide the URL of the page you're testing and the specific textarea or input?  Some textareas/inputs disable spell check.
Component: Untriaged → Spelling checker
Flags: needinfo?(illumilore)
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
using that url that you gave, I type in "ailetniownrt" in any box and no squiggly red underline appears on that page, like it does in this page.
Flags: needinfo?(illumilore)

Comment 3

4 years ago
ill, does spellcheck work using https://bugzilla.mozilla.org/show_bug.cgi?id=925443 ?

I type ailetniownrt+(spacebar) and it's underlined
Flags: needinfo?(illumilore)
(Reporter)

Comment 4

4 years ago
Yes. I think spell check started working on more sites since 26 or 27, or at least the option to turn it on is now on the right click menu for more text input boxes.
Flags: needinfo?(illumilore)

Comment 5

3 years ago
If this is still failing with a newer version, please cite URLs that fail
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.