If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Everything.me text is huge in HiDPI devices

RESOLVED DUPLICATE of bug 910338

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 910338
4 years ago
4 years ago

People

(Reporter: pancake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 815562 [details]
2013-10-10-22-35-00.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131005030203

Steps to reproduce:

Text in the everythingme tab looks too big on HIDPI devices


Actual results:

Attached screenshot. Also, overflow-x:hidden should be put there... because there's a ~5pixel horizontal scrolling because of the big text.


Expected results:

Have smaller text, like in previous versions

Comment 1

4 years ago
same for me on Peak with latest code
(Reporter)

Comment 2

4 years ago
Same problem appears when opening a collection in the homescreen (long press -> add collection -> tap on collection)
this is a dup.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910338
You need to log in before you can comment on or make changes to this bug.