Preference Window: category header should have an 'id'

VERIFIED DUPLICATE of bug 92548

Status

VERIFIED DUPLICATE of bug 92548
18 years ago
14 years ago

People

(Reporter: akayser, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
For 'skinnability':
The 'category' header in the Preference window needs to have
an 'id' so that chromes can format it (or hide it).

P.s. I've seen some comment some time ago that the 'category' header
above the treelist should go anyway.

Todo/patch:
in pref.xul, line 59, change this:
      <text class="label" value="&categoryHeader;"/>
to:
      <text class="label" id="categoryHeader" value="&categoryHeader;"/>

This should be safe to implement.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 92548 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.