test.xsl 1.3 is not on www.mozilla.org

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
P3
critical
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Axel Hecht, Assigned: Stephen Brown)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
the checkin
http://www.mozilla.org/webtools/bonsai/cvsview2.cgi?diff_mode=context&whitespace_mode=show&root=&subdir=mozilla-org/html/projects/xslt&command=DIFF_FRAMESET&root=&file=test.xsl&rev1=1.2&rev2=1.3
doesn't make it to the webserver.

cvs log says
1.3 axel%pike.org Jul 26 06:01 test.xsl missed spaces in mod and div tests

Thanx

Axel
(Reporter)

Updated

17 years ago
Blocks: 92414
(Reporter)

Comment 1

17 years ago
escalating.
Priority: -- → P3
(Reporter)

Comment 2

17 years ago
updated xslt/index.html three hours ago.
It's obviously nothing special to that one file.

Axel
Severity: normal → critical
(Assignee)

Comment 3

17 years ago
Looks like something got quirked when the servers got halted on Thursday(due to
someone cycling the terminal server).  Appears that there was something fixed
yesterday as the current version of the "xslt" directory seems to be
up-to-date.  I've applied Solaris patch 105924-11 to avoid dropping to "ok"
prompt if someone cycles the terminal server again.  Unfortunately, this patch
requires a reboot to become effective.  I'll contact Dawn and see when is
convenient to reboot this server...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

17 years ago
thanx Stephen
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.