Fine tune title bar scrolling sensitivity

RESOLVED DUPLICATE of bug 868998

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 868998
5 years ago
5 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently, it can feel difficult to bring the title bar back after it scrolls off the screen. 

The desired scrolling threshold for revealing the title bar should be roughly the same distance as the height of the title bar. So if the title bar is 48dp tall, you should scroll roughly 48dp and then start to see the bottom of the bar appear. It seems much longer than that now.
(Reporter)

Comment 1

5 years ago
Oops, I already filed this half a year ago.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868998

Comment 2

5 years ago
Are you sure that was the right bug? It was resolved July 2013, way before filing this one.
(Reporter)

Comment 3

5 years ago
You're right. I meant bug 881240, oops
You need to log in before you can comment on or make changes to this bug.