If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please create Wordpress account for John Aas. He will need author access to blog.mozilla.org/research.

RESOLVED DUPLICATE of bug 925853

Status

Infrastructure & Operations
WebOps: IT-Managed Tools
RESOLVED DUPLICATE of bug 925853
4 years ago
4 years ago

People

(Reporter: Mike Poessy, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Please create Wordpress account for John Aas. He will need author access to blog.mozilla.org/research.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925853
You need to log in before you can comment on or make changes to this bug.