Intermittent content/media/test/test_VideoPlaybackQuality.html | Test timed out.

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

https://tbpl.mozilla.org/php/getParsedLog.php?id=28993297&tree=Mozilla-Inbound

Android 4.0 Panda mozilla-inbound opt test mochitest-3 on 2013-10-11 10:01:55 PDT for push b4c3caf8f741
slave: panda-0754

10:21:23     INFO -  13157 INFO TEST-START | /tests/content/media/test/test_VideoPlaybackQuality.html
10:21:23     INFO -  13158 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | getVideoPlaybackQuality should be exposed with pref set
10:21:23     INFO -  13159 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | getVideoPlaybackQuality should return an object
10:21:23     INFO -  13160 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | creationTime should be in the past
10:21:23     INFO -  13161 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | totalVideoFrames should be 0
10:21:23     INFO -  13162 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | droppedVideoFrames should be 0
10:21:23     INFO -  13163 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | corruptedVideoFrames should be 0
10:21:23     INFO -  13164 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | totalFrameDelay should be 0
10:21:23     INFO -  13165 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | getVideoPlaybackQuality should return a new object
10:21:23     INFO -  13166 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | VideoPlaybackQuality objects should have increasing creationTime
10:21:23     INFO -  13167 INFO TEST-PASS | /tests/content/media/test/test_VideoPlaybackQuality.html | getVideoPlaybackQuality should not be available on Audio elements
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  file=[xpconnect wrapped nsILocalFile]
10:21:23     INFO -  13168 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_VideoPlaybackQuality.html | Test timed out.
10:21:23     INFO -  13169 INFO TEST-END | /tests/content/media/test/test_VideoPlaybackQuality.html | finished in 307122ms
I believe this is caused by Bug 1004373.
Depends on: 1004373
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.