Australis UX 27.0a1 (2013-10-12) doesn't show "prompts" on WebRTC enabled websites.

RESOLVED WORKSFORME

Status

()

Firefox
Device Permissions
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Eleftherios Kosmas, Unassigned)

Tracking

(Blocks: 1 bug)

27 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [getusermedia][Australis:P1])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131012040205

Steps to reproduce:

Browsing WebRTC enabled sites,
(eg talky.io, webcamtoy.com, together.js activated sites etc) 
should be asked to allow Camera or Microphone use


Actual results:

Camera and microphone prompt didn't show up. Works on Aurora.


Expected results:

Camera and microphone prompt should show up.
Obviously this will need to be fixed if it's happening (I don't have an Australis build around)
Component: Untriaged → General
Whiteboard: [getusermedia]
(In reply to Eleftherios Kosmas from comment #0)
> Works on Aurora.

Does this work on a regular m-c Nightly for the same day? Marking as blocking Australis for now until we here that it's not Australis-specific.
Blocks: 872617
Flags: needinfo?(elkosmas)
Whiteboard: [getusermedia] → [getusermedia][Australis:P1]

Comment 3

4 years ago
This WFM on both Linux and OS X.

Comment 4

4 years ago
WFM on both the latest(10/20) Nightly and UX, on Ubuntu 13.04 32bit.

Comment 5

4 years ago
I'm going to resolve this as WFM until more information shows up, because if nobody can reproduce this clearly isn't actionable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(elkosmas)
Resolution: --- → WORKSFORME
Component: General → Device Permissions
You need to log in before you can comment on or make changes to this bug.