[Buri][Shira 52410]Can't synchronization of email,Facebook and contacts from Gmail account.

RESOLVED DUPLICATE of bug 926751

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 926751
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:
 Can't synchronization of email,Facebook and contacts from Gmail account.
 
 REPRODUCING PROCEDURES:
 
 Generally device randomly loses data connection and one services works another doesn't after turn off/on situation is changing different apps works another doesn't. This problem occure with registration, synchronization of email,Facebook and contacts from Gmail account.
 
 
 Customer Impact Statement: 
 Often several tries needed to correctly  register, sync. of email,Facebook and contacts from Gmail account
 
 EXPECTED BEHAVIOUR:
 
 Each time device should sync,register with all services always at first time without device turn off/on
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 High
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:

Comment 1

4 years ago
Hi Joe,

This is carrier blocking issue, need your strong support.

Thanks.
blocking-b2g: --- → leo?
Flags: needinfo?(jcheng)
This is needs better STR - I don't understand the STR here to reproduce this. A video and a log would help. Not actionable at this time though.
Jack, does this bug reproduce when you are using a build without data connection instability that's caused by Bug 888828?
Flags: needinfo?(jcheng) → needinfo?(liuyongming)
QA Wanted - Can someone confirm they can reproduce this issue?
Keywords: qawanted
Note for qawanted testing - be sure to test this with a TCL 1.1 partner build & Buri 1.1 Mozilla RIL for comparison.
From shira carrier: 
we have been provided software for the One Touch Fire device last Friday. This software fixed the automatic time bug for Germany and Hungary but the issue is still seen in the variants for Greece and Poland. This issue is assumed to be caused by the automatic time bug because the features do work once time and date have been set correctly. Why the issue still occurs in Greece and Poland is currently under investigation by OEM partner.
 
In addition, there was a bug in the previous software that caused the device to sporadically be unable to transfer any data over the mobile radio. This issue was also fixed in the Software last Friday for Germany, Greece and Hungary but it is still observed in Poland. This issue is also under investigation by OEM partner.

Comment 7

4 years ago
I tested w/ Partner build and the Moz RIL build. Both of them cannot reproduce the same issue.

Partner
Gaia:     67e8b2b0d150f87b4297bb2f1fbae3d4aca3e5a7
Gecko:   
BuildID   20131009201313
Version   18.0

Moz
Gaia:     680f3b86b1e4ff1411ece6ba397b8b0e56b4b31c
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/3cbd02abb840
BuildID   20131016041201
Version   18.0

Updated

4 years ago
Keywords: qawanted
discussed with partner to focus on bug 926751 since it is believed that these carrier reported email bugs are related

when bug 926751 is resolved, if this bug still exist, lets reopen or file a new bug
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926751

Comment 9

4 years ago
I wonder if this bug has same root cause as bug 909688. Please check if it is necessary to put the fix of bug 909688 in commercial RIL.
Flags: needinfo?(anshulj)

Updated

4 years ago
Flags: needinfo?(anshulj)

Updated

4 years ago
blocking-b2g: leo? → ---

Updated

4 years ago
Flags: needinfo?(liuyongming)
You need to log in before you can comment on or make changes to this bug.