External Accounts Linking Error in Mozillians.org

RESOLVED WORKSFORME

Status

Websites
Mozilla Community Sites
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Jafar Muhammed, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

Steps to reproduce:

I tried to visit the external links which are listed by Mozillians in their Mozillians profile. Here I used My own profile.
https://mozillians.org/en-US/u/pmjcreations/


Actual results:

The link landed to 404 error page. In this case it is My Facebook and Twitter accounts. Because it contains additional 

/https%3A//www.facebook.com
/https%3A//twitter.com

https://www.facebook.com/https%3A//www.facebook.com/pmjcreations.
https://twitter.com/https%3A//twitter.com/pmjcreations

I have checked some other Mozillians profiles also. I saw the error existing in their profiles also.


Expected results:

It should be landed to Mozillians External Accounts.
Example : 
https://www.facebook.com/pmjcreations
https://twitter.com/pmjcreations
The section "accounts" is for you to put in your account name, not links to the account.
Add: by inserting just the account name, the link automatically created for you.
(Reporter)

Comment 3

4 years ago
Thank You Andrew. Its working fine. Now I need to tell this to My friends also :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.