Closed Bug 926278 Opened 6 years ago Closed 6 years ago

.../venkman/locales/jar.mn': shell metacharacter '{' in command line

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 926279

People

(Reporter: philip.chee, Unassigned)

References

(Blocks 1 open bug)

Details

Since Bug 924615 I have been getting this build error.
I do not see this on Linux x86_64. Just successfully compiled a new SM after deleting $OBJDIR and updating from hg.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926279
(In reply to Hartmut Figge from comment #1)
> I do not see this on Linux x86_64. Just successfully compiled a new SM after
> deleting $OBJDIR and updating from hg.

Do you use pymake? This is probably a pymake specific bug.
(In reply to Philip Chee from comment #3)

> Do you use pymake? This is probably a pymake specific bug.

I am using 'make -f client.mk build || exit 1' and 'make package || exit 1' in my build script.
Resolution: DUPLICATE → FIXED
Still a dupe, no fix/patch was seen here.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 926279
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.