Slow startup of TB version 24.0 in Linux Mint 15 x86_64

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: tempo, Unassigned)

Tracking

({perf})

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-12-15])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911155223

Steps to reproduce:

Startup of TB 24.0 has been slow on my Linux Mint 15 x86_64 setup since recent updates.



Actual results:

Startup takes about 8 seconds.
It seems to be related to a broken link which shows in the default .thunderbird folder. The link shows: target 127.0.1.1: +5684 does not exist.
Trashing this link just recreates it with a different +**** number.


Expected results:

Startup used to be virtually immediate.

Comment 1

5 years ago
Please define in terms of numbers - how many seconds is slow, and how many seconds under the old release was fast.

>  target 127.0.1.1: +5684 does not exist.
I don't know what this means. how is this a link, and where *exactly* is it?
Keywords: perf
Whiteboard: [clo

Comment 2

5 years ago
(continuing after finger check)

how many pop accounts?
Whiteboard: [clo → [closeme 2013-12-15]
(Reporter)

Comment 3

5 years ago
'Fast' was about 3 seconds, 'slow' was 8-10 seconds. I have 5 pop accounts.

Now solved - after changing preferences/advanced/Network&Disk space/connection from 'auto-detect proxy settings' to 'no proxy' startup improved to what I was used to of 3-4 seconds. Must have been accidentally selected when I did a clean install.

So, not a bug.

Thanks for your interest

(In reply to Wayne Mery (:wsmwk) from comment #1)
> Please define in terms of numbers - how many seconds is slow, and how many
> seconds under the old release was fast.
> 
> >  target 127.0.1.1: +5684 does not exist.
> I don't know what this means. how is this a link, and where *exactly* is it?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.