[stage] https://mozillians.allizom.org/ returns service unavailable

VERIFIED DUPLICATE of bug 926365

Status

P3
normal
VERIFIED DUPLICATE of bug 926365
5 years ago
7 months ago

People

(Reporter: AlinT, Assigned: dmaher)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 816496 [details]
Screenshot of the issue

STR:
Go to https://mozillians.allizom.org/

Expected results:
the site should load

Actual results:
The site returns 500 internal error
Thanks for reporting. Moving this to Webops.
Assignee: nobody → server-ops-webops
Component: Phonebook → WebOps: Community Platform
Product: Community Tools → Infrastructure & Operations
QA Contact: nmaul
Summary: [stage] https://mozillians.allizom.org/ returns servuce unavailable → [stage] https://mozillians.allizom.org/ returns service unavailable
(Assignee)

Updated

5 years ago
Assignee: server-ops-webops → dmaher
Status: NEW → ASSIGNED
Priority: -- → P3
(Assignee)

Comment 2

5 years ago
Hello,

This is part of a larger web service outage on the Staging nodes.  Investigation is on-going.
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926365
Bumping to QA verified duplicate - bug 926365 is being used as the tracker
Status: RESOLVED → VERIFIED

Updated

7 months ago
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.