Emoticon drawn incorrectly when scrolling into window

VERIFIED DUPLICATE of bug 86695

Status

VERIFIED DUPLICATE of bug 86695
17 years ago
10 years ago

People

(Reporter: bdubbs, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010709
BuildID:    00000000  (CVS Build 7/21/01)

When an emoticon is out of view and scrolled slowly into view, some scan lines
ar drawn in white giving a faded effect.  When scrolled rapidly back into the
window, the emoticon is drawn correctly.

Linux 2.4.6/X4.10/KDE 2.1 Screen 1600x1200 65K colors

Reproducible: Always
Steps to Reproduce:
1. In a mail message with an emoticon, scroll so it is out of view.
2. Slowly scroll the window to make the emoticon reappear

Actual Results:  "Faded" Emoticon

Expected Results:  Normal Emoticon

Comment 1

17 years ago
WFM using GNOME 1.4


OS: Mandrake Linux 8
Moz Build: 2001072701
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010727
(Reporter)

Comment 2

17 years ago
Created attachment 43896 [details]
Screenshot of washed out emoticon

Comment 3

17 years ago
Dup.

*** This bug has been marked as a duplicate of 86695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Mail Window Front End → Compositor
Product: MailNews → Browser
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.