If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Firefox OS
Gaia::Browser
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #451135 +++
 
 DEFECT DESCRIPTION:
 
 The SPN is not properly displayed by DuT.     The terminal shows "movistar" instead of "Movistar".
 
  REPRODUCING PROCEDURES:
 
 1. Insert SIM Card in DuT
 2. Power on the DuT
 3. Attach the DuT to the network
 4. Check the SPN displayed "movistar" and the correccto SPN must be "Movistar"
 
 
  EXPECTED BEHAVIOUR:
 
 the correct SPN must be "Movistar". With the first letter in CAPITAL.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 Low
  REPRODUCING RATE:
 100%
  For FT PR, Please list reference mobile's behavior:
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.094
 Firefox os  v1.0.1
 Mozilla build ID:20130502070201
 
 ++++++++++ end of initial bug #451135 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

4 years ago
Duplicate of this bug: 926780
Please don't file test bugs in bugzilla. Use landfill for that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.