Search in the old web site is broken

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
1. Visit the MDN (not logged in!)
2. Go to any page
3. Type 'eval' in the search widget (Google powered)

What happened?
==============
Empty list of results

What should have happened?
==========================
Plenty of results!

Is there anything else we should know?
======================================
It works for me when I'm logged in with the redesigned version.
I couldn't reproduce this.  Can anyone else?  I tested it with a private 
browsing window.  The search worked as expected.
I just tried this and it worked for me.  Maybe the Google search plugin timed out?  Definitely working for me.
(Reporter)

Comment 3

5 years ago
This is working now for me too. 

:fuzzyfox: can you confirm?

Likely a Google search plugin problem. Maybe there is a limit on the number of daily requests?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
I can indeed confirm that all is well again in the land of mdn search :)
You need to log in before you can comment on or make changes to this bug.