Feature request: polled subfolders.

VERIFIED DUPLICATE of bug 18266

Status

MailNews Core
Networking: IMAP
--
enhancement
VERIFIED DUPLICATE of bug 18266
17 years ago
9 years ago

People

(Reporter: dylang, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I think I'm not the only one who would like this feature.  All my mail sorting
is done server side, which means I have to manually check a bunch of IMAP
subfolders to see if a particular alias received mail.  It would be very nice if
I could right click an IMAP floder, choose "check for new mail," and have it
checked after the INBOX is checked for new mail.

Naturally, you'd want to default this to off :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

17 years ago
OS: Linux → All

Comment 1

17 years ago
No, you're not the only one

*** This bug has been marked as a duplicate of 57660 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
I am thinking that this should be dup of bug 18266. reopening this bug in order
to dup of bug 18266
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 18266 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as dup of bug 18266.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.