If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser turns unresponsive/gray, works in safe mode

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: johannes, Unassigned)

Tracking

23 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131021][bugday-20131106])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803193142

Steps to reproduce:

Open http://montagejs.org


Actual results:

Browser turns unresponsive/gray.
I reproduced this behavior 3 times.


Expected results:

System used:
Firefox 23.0, 23.0+build2-0ubuntu0.12.10.1
Ubuntu Quantal 12.10
Linux obelisk 3.5.0-23-generic #35-Ubuntu SMP Thu Jan 24 13:05:29 UTC 2013 i686 i686 i686 GNU/Linux

Comment 1

4 years ago
No problem here with Firefox 24.0.

Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles . 

If you still see this problem in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 
Thanks for your help!
Flags: needinfo?(johannes)
Works for me with latest Aurora, build ID: 20131020004007, on Ubuntu 12.10 32-bit.

Comment 3

4 years ago
Works for me smoothly on windows XP x86 in FF 27.0a1.

I am agree with comment 1.

In my opinion, this is most probably the addon compatibility.

Try either with safe mode or reset firefox,

Update is last option which should work. [bugday - 20131021]
(Reporter)

Comment 4

4 years ago
My apologies, I did not read up on the procedure for bug reporting.
In safe mode and in a clean profile this works fine. Must be one of my addons.

Sorry for the trouble.

Johannes
Flags: needinfo?(johannes)

Updated

4 years ago
Summary: montage → Browser turns unresponsive/gray, works in safe mode

Updated

4 years ago
Whiteboard: [bugday-20131021]

Comment 5

4 years ago
If you find which addon it was, please mention it here (could still be a Firefox bug, or the addon could be fixed).  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Whiteboard: [bugday-20131021] → [bugday-20131021][bugday-20131106]

Updated

4 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

4 years ago
Reopen if you found the issue and if the issue is a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → WONTFIX

Updated

4 years ago
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.