Status

()

VERIFIED DUPLICATE of bug 92325
17 years ago
17 years ago

People

(Reporter: mcriley, Assigned: dcone)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010726
BuildID:    2001072608

Crashes when printing with error

/path/to/mozilla/run-mozilla.sh: line 72:  5299 Segmentation fault      $prog
${1+"$@"}


Reproducible: Always
Steps to Reproduce:
1.Go to a page
2.Click File-Print
3.Click Print
Reporter:
Can you try it with a new build ?
We had a print crasher bug 92325 (fixed in build 20010727)
marking as a dupe of that one, reopen this bug if you see this with a new build

*** This bug has been marked as a duplicate of 92325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
reporter, try a newer build...should be fixed now...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.