Closed Bug 927052 Opened 8 years ago Closed 8 years ago

Developer tools "Network" tab should include more inline infromation per request.

Categories

(DevTools :: Netmonitor, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 862855

People

(Reporter: danemacmillan, Unassigned)

Details

A very useful bit of information per request is the status code (200, 404, etc). The only way to view this information is by clicking the request. The color of the orbs only hint at the actual status code (green for 2xx, red for 4xx).

See this short discussion:

https://hacks.mozilla.org/2013/06/network-monitor-now-in-firefox-beta/comment-page-1/#comment-2151474
Definitely! I added this in bug 862855.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862855
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.