Closed Bug 927167 Opened 6 years ago Closed 6 years ago

[JavaScript Error: "[Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsILoadContext.associatedWindow]" nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)" location: "JS frame :: chrome://browser/content/browser.js :: ua_getWind

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 917685

People

(Reporter: nalexander, Unassigned)

Details

After a few seconds of browsing, I get the following 10-20 times.

E GeckoConsole(4726)          [JavaScript Error: "[Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsILoadContext.associatedWindow]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://browser/content/browser.js :: ua_getWindowForRequest :: line 2393"  data: no]" {file: "chrome://browser/content/browser.js" line: 2393}]
This is with a custom Nightly build (on elm, but elm is only about 12 hours behind m-c).
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917685
You need to log in before you can comment on or make changes to this bug.