Closed Bug 927231 Opened 9 years ago Closed 9 years ago

Intermittent test_0042_available_billboard_license.xul | Test timed out. Maximum time allowed is 45 seconds | followed by dozens of other update timeouts

Categories

(Toolkit :: Application Update, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 931410

People

(Reporter: KWierso, Unassigned)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Attached image index.png
https://tbpl.mozilla.org/php/getParsedLog.php?id=29162870&tree=Mozilla-Inbound
using slave: talos-r4-lion-047


18:17:19     INFO -  36598 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking next button hidden attribute value equals true
18:17:19     INFO -  36599 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking next button disabled attribute value equals true
18:17:19     INFO -  36600 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking finish button hidden attribute value equals true
18:17:19     INFO -  36601 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking finish button disabled attribute value equals true
18:17:19     INFO -  36602 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking cancel button hidden attribute value equals true
18:17:19     INFO -  36603 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking cancel button disabled attribute value equals true
18:18:06     INFO -  SCREENSHOT: [SEE ATTACHMENT]
18:18:06     INFO -  36604 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Test timed out. Maximum time allowed is 45 seconds
18:18:06     INFO -  18:18:03:752 | TEST-INFO | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/utils.js | [finishTestDefault : 1310] entering
18:18:06     INFO -  18:18:03:752 | TEST-INFO | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/utils.js | [verifyTestsRan : 1786] entering
18:18:06     INFO -  36605 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[0] test was performed... callback function name = defaultCallback, pageid = updatesfoundbillboard
18:18:06     INFO -  36606 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[1] test was performed... callback function name = defaultCallback, pageid = updatesfoundbillboard
18:18:06     INFO -  36607 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[2] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36608 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[3] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36609 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[4] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36610 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[5] test was performed... callback function name = defaultCallback, pageid = updatesfoundbillboard
18:18:06     INFO -  36611 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[6] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36612 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[7] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36613 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[8] test was performed... callback function name = defaultCallback, pageid = license
18:18:06     INFO -  36614 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[9] test was performed... callback function name = defaultCallback, pageid = downloading
18:18:06     INFO -  36615 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Checking if TESTS[10] test was performed... callback function name = defaultCallback, pageid = finished
18:18:06     INFO -  36616 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | Found an existing Update Window from the current or a previous test... attempting to close it.
18:18:06     INFO -  36617 INFO TEST-END | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0042_available_billboard_license.xul | finished in 45160ms
18:18:06     INFO -  2013-10-15 18:18:03.888 firefox[1262:a403] invalid context



Followed by dozens of other update test failures.
I increased the time for this and the other app update chrome tests to complete in bug 931410 so I am going to resolve this as duplicate of that bug. If this happens again please feel free to reopen. Thanks!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931410
You need to log in before you can comment on or make changes to this bug.