Firefox 25 beta7 installer is slow and doesn't completely install with adaware taking 100% CPU

RESOLVED INCOMPLETE

Status

()

Firefox
Installer
RESOLVED INCOMPLETE
4 years ago
11 months ago

People

(Reporter: Luke, Unassigned)

Tracking

25 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131010180222

Steps to reproduce:

Today I ran the installer twice, both times it caused massive sluggishness during the insall phase.

I noticed Ad-aware causing high CPU usage during the install, perhaps some feature was interfering.


Actual results:

Firefox installer slowed down Windows 7 to the point that Ctrl+Alt+Del would give the menu could not load, press ok or esc or power off the computer message.

After restarting, Firefox showed a blank icon like it's improperly installed. Installing 24 again fixed it.


Expected results:

Firefox should install.

Comment 1

4 years ago
Are you able to reproduce the issue with no Firefox installed on your Win 7 machine?
Component: Untriaged → Installer
OS: Linux → Windows 7

Updated

4 years ago
Flags: needinfo?(lb1.3)
Also, are you running in a VM and is the Firefox installer also showing high CPU?
(Reporter)

Comment 3

4 years ago
I tried again today (b8 installer). It went extremely slow when Ad-aware was using nearly 100% cpu, then it gave the error message.

I tried again, turning off "Execution" checkbox in modify protection settings in Ad-aware, then the installer runs fine!

I hope you can get this resolved with Ad-aware. I hadn't had this problem before in upgrading betas, perhaps it's a problem on the latest Ad-aware.

I wasn't using Windows in a VM, this was on a plain Windows machine.
Flags: needinfo?(lb1.3)
Summary: Firefox 25 beta7 installer slows down/crashes Windows 7 → Firefox 25 beta7 installer is slow and doesn't completely install with adaware taking 100% CPU

Comment 4

11 months ago
Luke, Do you still see this problem when using a current version?
Flags: needinfo?(lb1.3)
Whiteboard: [closeme 2017-02-01]

Comment 5

11 months ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(lb1.3)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-02-01]
You need to log in before you can comment on or make changes to this bug.