If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][TOR][Email]Recreate email account,send email failed when network is normal

RESOLVED DUPLICATE of bug 926751

Status

Firefox OS
Gaia::E-Mail
P1
normal
RESOLVED DUPLICATE of bug 926751
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

192.26 KB, application/x-zip-compressed
Details
1.01 MB, text/plain
Details
2.59 MB, text/plain
Details
(Reporter)

Description

4 years ago
Firefox os  v1.1
 Mozilla build ID:20130916041201
 
 Created an attachment (id=537921)
 logcat.log
 
 DEFECT DESCRIPTION:
 Recreate email account,send email failed  when network is normal
 
 REPRODUCING PROCEDURES:
 1.First email account creation was OK
 2. Then sending/receiving was OK 100%
 3.Delete the account
 4.Re create it
 5. The sending/reception is working 20%-->KO
 
 EXPECTED BEHAVIOUR:
 Send email successfully when network is normal.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 high
 REPRODUCING RATE:
 2/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Created attachment 817616 [details]
logcat.log

Clone from brother
This looks like a similar problem to bug 926751; the network connection changes and our conneciton dies.  Except in this log, we seem to sometimes accomplish some of our goals before the connection dies.

Comment 3

4 years ago
Dear Andrew,

Yes, this is the same as problem descripted in https://bugzilla.mozilla.org/show_bug.cgi?id=926751#c15, 

but I think bug#926751 should focus on 3g network. What do you think?

Thanks.
blocking-b2g: --- → leo?
Summary: [Buri][Telenor][Email]Recreate email account,send email failed when network is normal → [Buri][TOR][Email]Recreate email account,send email failed when network is normal

Comment 4

4 years ago
Created attachment 817655 [details]
10-14.16-09.txt

Comment 5

4 years ago
Created attachment 817662 [details]
10-14.16-11.txt
NI on :mvines to help with next steps here ? Would https://bugzilla.mozilla.org/show_bug.cgi?id=926751#c88 resolve this issue as well ?
Flags: needinfo?(mvines)
Looks like it, yes.
Flags: needinfo?(mvines)
bumping to 1.4 nomination for team to review
blocking-b2g: leo? → 1.4?
triage: Resolving as a duplicate of 926751 based on comment #7 here and https://bugzilla.mozilla.org/show_bug.cgi?id=926751#c88
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926751
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.