Entering reply box in XenForo forums causes all web pages to go blank until app is restarted.

RESOLVED WORKSFORME

Status

()

Firefox for Android
Keyboards and IME
RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: lmmozillabug, Unassigned)

Tracking

24 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(firefox24 affected, firefox25 unaffected, firefox26 unaffected, firefox27 unaffected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:24.0) Gecko/24.0 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130911123540

Steps to reproduce:

Tapped on reply box in a XenForo-based forum


Actual results:

Page goes blank, as well as all other tabs. Problem is solved by force closing app, or very rarely by leaving the app and returning. Tested on two XenForo forums, problem does not occur on other forum software or text boxes. Problem is consistent across keyboards and persists with all add-ons disabled. Does not occur in Chrome or Opera. 


Expected results:

Text entry mode
Which version of Firefox and which device are you testing with? Can you try Nightly for Android and report back if that works out for you? (http://nightly.mozilla.org)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(lmmozillabug)
Resolution: --- → INCOMPLETE
Created attachment 817856 [details]
device-2013-10-16-110919.png

I tried it on the XenForo demo site using the latest Nightly and a Galaxy Nexus running Android 4.2.2, and the reply box seems to work fine.
(Reporter)

Comment 3

4 years ago
I am testing on a Sprint HTC One (32gb model) and running Firefox 24 on Android 4.3


The issue does not occur in the nightly but happens consistently under v24.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(lmmozillabug)
Resolution: INCOMPLETE → ---
Would you try Firefox Beta from the Play store and http://www.mozilla.org/en-US/mobile/aurora/ that way we can know what version this was fixed in. 

Nightly v27
Aurora  v26
Beta    v25
Release v24
status-firefox24: --- → affected
status-firefox27: --- → unaffected
(Reporter)

Updated

4 years ago
Summary: Entering text entry in XenForo forums causes all web pages to go blank until app is restarted. → Entering reply box in XenForo forums causes all web pages to go blank until app is restarted.
(Reporter)

Comment 5

4 years ago
Problem is resolved in v25 and v26 as well.
I am going to close this bug as works for me as we have a fix in the code base already and we only rarely ship updates for stable versions. You can use Firefox Beta for the time being and as soon as Firefox 25 is released as the stable release on Oct 29th.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
status-firefox25: --- → unaffected
status-firefox26: --- → unaffected
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.