If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
XSLT
P3
normal
VERIFIED DUPLICATE of bug 65858
16 years ago
16 years ago

People

(Reporter: peterv, Assigned: peterv)

Tracking

Trunk
mozilla0.9.4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
xsl:sort is broken right now. I've got it mostly working, I just need to
optimize the datatype=number case. I'll attach a fix when that's done.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.4
ugh, i've had this working for quite some time in my tree now, see bug 65858 
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 65858 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.