Move the table of contents on pages back the the box on the right.

RESOLVED WORKSFORME

Status

Mozilla Developer Network
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: hhamilto, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

4 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
Move the table of contents on pages back the the box on the right. The new version is just an annoying thing to scroll past, almost as bad as an ad.
you can see an example here: https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Array/map

What problems would this solve?
===============================
you have to scroll past the TOC in order to get to the reference you want. Highly annoying if you want to looks something up quickly.

Who would use this?
===================
everyone that uses the reference at mdn

What would users see?
=====================
content first, and then a right aligned table contents.

What would users do? What would happen as a result?
===================================================
users could read either content first or table of contents first, and as a result could accomplish their goals more quickly than if they had to scroll (visually or physically) past the table of contents

Is there anything else we should know?
======================================
(Reporter)

Comment 1

4 years ago
Looks like this was just implemented within the few hours since I reported this bug. Good work MDN dev team. Keep up the awesome work, you guys rock!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.