[B2G][Homescreen]Rapid selection of thumbnail photos in Camera App intermittently causes device to go to the homescreen

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
6 months ago

People

(Reporter: mclemmons, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(firefox27 affected, b2g18 affected, b2g-v1.2 affected)

Details

(Whiteboard: burirun2)

(Reporter)

Description

5 years ago
Description:
When selecting thumbnails in a rapid motion (i.e. one image immediately after another), the thumbnails remain at the top of the device display, but the screen below goes black and on occasion, the device goes back to the homescreen intermittently

Steps To Reproduce:
1) Update Buri to Build ID: 20131008064334
2) Tap Camera App
3) Tap Camera icon to take photo(s)
4) Tap image thumbnails rapidly at top of screen of previously taken photos

Actual:
Device screen below goes black and on occasion, the device goes back to the homescreen intermittently

Expected:
thumbnail selected appears as image in app

Environmental Variables
Gaia   122ff8c6363227501f4121e5a3892ba41d4c0417
Gecko   64b497e6f593
BuildID 20131008064334
Version 27.0a1


Notes:
See https://bugzilla.mozilla.org/show_bug.cgi?id=924477
Reporter was asked to file this bug as new issue in Comment 13 of Bugzilla 924477

Environmental Variables for 1.1  (Comment 3 in Bugzilla 924477)

Gaia   e5adcf3c23b6709a51087539bc4cdb67683ca4a0
Gecko c630289d6388
BuildID 20131008041201
Version 18.0
(Reporter)

Updated

5 years ago
No longer depends on: 924477
Probably an OOM.

Updated

5 years ago
Component: Gaia::Homescreen → Gaia::Gallery

Updated

5 years ago
status-b2g18: --- → affected
status-b2g-v1.2: --- → affected
status-firefox27: --- → affected

Comment 2

a year ago
Closing all intermittent test failures for Firefox OS (since we're not focusing on it anymore).

Please reopen if my search included your bug by mistake.

Comment 3

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.