Feature Request: Starter Project Filters / visual cues

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: Arty-chan, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 817988 [details]
My Makes screenshot

On the old projects page, you could filter by level (beginner, intermediate, advanced) and by type of project (thimble, popcorn).

While I'm not suggested to implement it exactly the same way, it would be really useful to have either a filter or a 'sort by' option for difficulty level.

Particularly difficult is knowing if it's a thimble or popcorn project. Maybe something like what's already on the "My Makes" page? (see screenshot) Or maybe this was on purpose since I just noticed there are no popcorn starters...?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.