rendering of www.snowell.com

RESOLVED DUPLICATE of bug 854873

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 854873
5 years ago
2 years ago

People

(Reporter: edwin, Unassigned)

Tracking

24 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(firefox24 affected, firefox25 affected, firefox27 unaffected)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:24.0) Gecko/24.0 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130911123540

Steps to reproduce:

1 go to www.snowell.com
2 fill in "flachau" at Skiverleih online buchen
3 choose flachau
4 zoom in, use  [ + ] on the map



Actual results:

the ski lifts get out of the map


Expected results:

the lifts shoukd stay in the map

Comment 1

5 years ago
I'm seeing the same thing on the tablet version of FF24.  The map works properly on the desktop version of Firefox.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is fixed in Firefox 27.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-firefox24: --- → affected
status-firefox25: --- → affected
status-firefox27: --- → unaffected
Resolution: --- → DUPLICATE
Duplicate of bug: 854873
You need to log in before you can comment on or make changes to this bug.