Status

Webmaker
Popcorn Maker
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: dimkov2008, Assigned: thecount)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Opera/9.80 (Windows NT 6.2; WOW64) Presto/2.12.388 Version/12.16

Steps to reproduce:

Elements with pop effect are poping in, but are not popping out, they just disappear.
Flags: needinfo?(schranz.m)
There isn't really a pop out effect, they generally are supposed to just disappear. However, the actually pop on the start of the trackevent isn't working.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(schranz.m)
(Reporter)

Comment 2

4 years ago
I assumed that since all other effect have an "out" effect, pop should as well.
(Assignee)

Comment 3

4 years ago
Pop on start works for me if I set the transition to pop.

However, I am not sure we want to pop on out too. I think we should consider letting people set what transition they want on start and end, so they can mix and match to make something exactly what they want.
Assignee: nobody → scott
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.