Allow capitalization for Languages sections

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: feer56, Assigned: tasos)

Tracking

2014-02.4

Details

Attachments

(1 attachment)

Currently your languages are shown in lowercase, this is somewhat disrespectful. Even if you capitalize the first letter of the language and save, the language will automatically go lower cased.
In bug 926687, we will switch to using a dropdown with a curated list of languages, and these language names will be capitalized. Once that bug is resolved, this bug will be fixed too :)

Very good suggestion, Andrew.
Depends on: 926687
Whiteboard: [difficulty=1/3][lang=python][mentor=giorgos@mozilla.com]

Comment 2

4 years ago
I am new and I want to understand what is going on here! Who is the "mentor", where is the code and the bug? How do I help?
Hi Aman,

This is mentored bug, but it's blocked from bug 926687 (see the "Depends on" field). Until this is fixed we cannot work on that. 

Please come by #commtools on mozilla irc and ping me, to help you get started and find a good starting bug.

Thanks!
Whiteboard: [difficulty=1/3][lang=python][mentor=giorgos@mozilla.com]
There is pull request waiting for this here:
https://github.com/mozilla/mozillians/pull/777/commits
Assignee: nobody → tasos
Status: NEW → ASSIGNED
Duplicate of this bug: 928422

Updated

4 years ago
Version: other → next
https://github.com/mozilla/mozillians/commit/34c7bf92ff7d58717e6933df1019d50fb43c08b6
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Created attachment 8379142 [details]
capitalized-langs.jpg

languages are now capitalized
Status: RESOLVED → VERIFIED
Version: next → 2014-02.2
Version: 2014-02.2 → 2014-02.4
You need to log in before you can comment on or make changes to this bug.