[Cost Control] Support Network Per-App Statistics provided by NetworkStats API 2.0

RESOLVED DUPLICATE of bug 1033549

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 1033549
4 years ago
3 years ago

People

(Reporter: John Shih, Unassigned)

Tracking

({feature})

unspecified
x86_64
Linux
feature
Dependency tree / graph

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Reporter)

Description

4 years ago
We also need a new feature (as an enhancement) of network per-app statistics which is supported by NetworkStats API 2.0.

There may also need some use cases and ux thought input.
blocking-b2g: --- → 1.4?
Sounds like a new feature asking for UX input
Flags: needinfo?(aymanmaat)

Comment 2

4 years ago
(In reply to David Scravaglieri [:scravag] from comment #1)
> Sounds like a new feature asking for UX input

Ok, this needs product to analise and roadmap. ni? to Jorge
Flags: needinfo?(aymanmaat) → needinfo?(jorge.munuera)
Bruce, let's add this to your backlog
blocking-b2g: 1.4? → backlog
Flags: needinfo?(bhuang)

Updated

4 years ago
Keywords: feature
Blocks: 908549
Flags: needinfo?(bhuang)
Functionality if being defined in bug 1033549, so marking this as duplicate
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033549

Updated

4 years ago
Flags: needinfo?(jorge.munuera)
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.