Inability to download / open a PDF file

RESOLVED DUPLICATE of bug 865521

Status

()

RESOLVED DUPLICATE of bug 865521
5 years ago
5 years ago

People

(Reporter: thackeray, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-f-need-info])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Emptied the past history 
Changed the folder in which to download the file


Actual results:

No change


Expected results:

When downloading what should be a (Adobe) pdf file all I get is a file with the file extension ".do" not a ".pdf" file. The file will not open. This was not a problem until very recently.
I can download and read the same file if I use IE.

Comment 1

5 years ago
PDF link, please.
I think it's an issue with the website which delivers the PDF (MIME error maybe).
Component: Untriaged → PDF Viewer
Flags: needinfo?(thackeray)
(Reporter)

Comment 2

5 years ago
Thanks for the suggestion.
I've been in touch with the web site and because I can get the file with IE they are telling me it's a FIREFOX issue
Flags: needinfo?(thackeray)

Comment 3

5 years ago
Of course, website admins say all that: "it's a Firefox issue, you need to install IE to use our website and services". So classic. ;)

I remember another reporter reported a smilar issue, his bank provided PDF with the same extension (maybe using some ASP.NET scripts) and it was downloaded as .do, not .pdf.
Can you test in the nightly version of Firefox to see if it is still an issue?
Flags: needinfo?(thackeray)
Whiteboard: [pdfjs-f-need-info]
(Reporter)

Comment 5

5 years ago
Yes. I have just tried the nightly version and tested it on the same site with exactly the same results - I get a file with a ".do" extension.
Flags: needinfo?(thackeray)

Comment 6

5 years ago
Is it possible to post the website URL to test?
(Reporter)

Comment 7

5 years ago
I am trying to download a statement from 'Capital One Bank' after logging into a secure account. The log in page is https://www.capitaloneonline.co.uk/CapitalOne_Consumer/Login.do For obvious reasons I cannot give you access to my download page! Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865521
You need to log in before you can comment on or make changes to this bug.